Todays build error is (might be related to fetching the latest code, or upgrading my desktop to the latest 64-bit Ubuntu-studie base on Ubuntu 9.04) :

configure: error: Library requirements (libnotify >= 0.4) not met;

I tried fixing it by:

~$ sudo apt-get install libnotify-bin

Didn’t seem to help anything, so tried with:

~$ sudo apt-get install libnotify-dev

and the issue was fixed 🙂

Updated 7 May 2009:

Note that when working in scratchbox you need to replace “sudo” with “fakeroot”